MsExchange Blog Spot Telnet25

August 27, 2011

New-TestCasConnectivityUser.ps1Error

Filed under: General — telnet25 @ 5:21 pm

When you run TestCasConnectivityUser.ps1 , you need to have mail enabled test user account for the script to run properly.

new-TestCasConnectivityUser.ps1

Drill down to Script directory on your exchange server, and run “new-TestCasConnectivityUser.ps1”

  • Program Files
  • Microsoft
  • Exchange Server
  • V14
  • Scripts

Make sure the password you are using at the first time meets the password requirements and if you need specify the OU where the account will get created ( replace STP25.gov to your own Domain name space.)

Get-MailboxServer mccnpwinmbx1 | .\new-TestCasConnectivityUser.ps1 -OU STP25.gov/users

If you open ADUC you will be able to see this user, in the default users container.

get-user extest_e7a1882f51284

image

image

No running  Test-OutlookWebServices -ClientAccessServer EXCCAS1 should work

image

Respectfully,
Oz Casey, Dedeal ( MVP north America)
MCITP (EMA), MCITP (SA)
MCSE 2003, M+, S+, MCDST
Security+, Project +, Server +
http://smtp25.blogspot.com/ (Blog)
https://telnet25.wordpress.com/ (Blog)

Advertisements

Leave a Comment »

No comments yet.

RSS feed for comments on this post. TrackBack URI

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

Blog at WordPress.com.

%d bloggers like this: