MsExchange Blog Spot Telnet25

July 18, 2013

Failed to determine the mount status of the active database copy

Filed under: General — telnet25 @ 8:07 pm

 

Issue failed to mount the database , Database can’t be mounted on server.

Failed to determine the mount status of the active database copy. Verify that the underlying cause of the error has been corrected before attempting to mount the database. The error can be ignored and the mount allowed if Mount-Database is issued with the -Force switch

image

On the problem server open services.msc  console

image

Find cluster services and re-start

image

You could also use PS, to find out the service name

Get-Service |more

image

image

Once you figure out the service name

Restart-Service ClusSVC

image

Try to mount the DB after successful re-start of the cluster service

Respectfully,
Oz Casey, Dedeal ( MVP north America)
MCITP (EMA), MCITP (SA)
MCSE 2003, M+, S+, MCDST
Security+, Project +, Server +
http://smtp25.blogspot.com/ (Blog)
https://telnet25.wordpress.com/ (Blog

Advertisements

Leave a Comment »

No comments yet.

RSS feed for comments on this post. TrackBack URI

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

Create a free website or blog at WordPress.com.

%d bloggers like this: